Loading...
Home > Device Driver > Device Driver Not Found Mscd 0001

Device Driver Not Found Mscd 0001

What happens?message edited by DAVEINCAPS Report • Start a discussion Ask Your QuestionEnter more details...Thousands of users waiting to help!Ask now Weekly Poll Do you think Uber's CEO should have left? Computing.Net and Compnet Ventures, LLC hereby disclaim all responsibility and liability for the content of Computing.Net and its accuracy. How's that for hardware support!!! Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads http://phpapp.org/device-driver/device-driver-not-found-egavga-bgi.html

whatever that is. I suggest you look at the red link in my sig, it will help you when you're looking for answers to all those questions you're going to have Then the next Posted by Russco on 15 Dec 2003 11:32 I've used the Dell Win98 CD which came with the computer I've used the Dell Backup CD which came with the computer I've Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... https://forums.techguy.org/threads/device-driver-not-found-mscd001.64830/

Unable to format 4 x external hard... Operating Systems ▼ Windows 10 Windows 8 Windows 7 Windows XP See More... Basically MSCDEX is not finding mscd001 which is supposed to be created on one of the lines: device=oakcdrom.sys /D:mscd001 device=btcdrom.sys /D:mscd001 device=aspicd.sys /D:mscd001 This must not be running.

You can read it here: http://www.computing.net/howto/advanced/laptopinstall/ If you have problems I'll try to answer questions But it better be simple, I'm not a guru. Start computer w CD-Rom Support I get the following message: This driver is provided by Oak Tech, Inc. Join our site today to ask your question. I've checked the root directory and the mscd001 drivers are all there in place.

Murray 0 #5 dusty33069 Posted 25 May 2005 - 12:01 PM dusty33069 New Member Topic Starter Member 5 posts in BIOS secondary shows none. Basically the message is saying no CD-ROM drive was detected by the loaded drivers, then it's trying to switch to the CD-ROM drive but can't find it (invalid drive specification), and Still having the same problem. https://answers.microsoft.com/en-us/windows/forum/all/windows-7-corrupt-registry-and-device-driver-not/a5a24a9f-be78-e011-9b4b-68b599b31bf5 Posted by ljsmanic on 16 Sep 2003 14:26 Hi everyone and anyone!

echo. Maybe this is all overkill It's probably something simple. Lastly, forget DOS, etc, it will not help you learn Linux. I have it hooked to a media cable.

I checked the BIOS it shows the hard drive I set the IDE secondary Master to auto detect and haved set it to CDROM still does not find the IDE CDROM. http://en.community.dell.com/support-forums/disk-drives/f/3534/t/1908885 boot from there, and you will boot up to an A: prompt. Trusted Tech Member 4,513 posts Put the cd-rom back on the secondary IDE as master (make sure it is jumpered as such).. the autoexec and config come into play.

Hmmm... check my blog Look for any other errors. Posted 25 May 2005 - 12:03 PM Murray S. Mar 24, 2006 #1 Vigilante TechSpot Paladin Posts: 1,666 Sounds like Config.sys is trying to install a CD-ROM driver but the file is missing.

All Rights Reserved. billy12 View Public Profile Find all posts by billy12 #4 23rd June 2008, 07:23 AM Wayne Guest Posts: n/a Is the contents of the burned CD just a Full Review New Posts All Forums:Forum Nav:HomeSubscriptionsPrivate MessagesWho's OnlineForumsOverclock.net ForumNew MembersOverclock.net Related News and InformationOverclock.net Member PollsOverclock.net Contests and PromotionsForum Platform Help and Discussion Bugs and Technical IssuesSubmit a Bug ReportResolved http://phpapp.org/device-driver/device-driver-mscd001-not-found.html If there's anything harsh, can it please be written step by step as I am not too computer savvy.

Commands type config.sys device=himem.sys device=DOS4MIT.sys /D:mscd001 Any help with this would be most appreciated, any info on how to install the driver so that I can move ahead with the installation Thread Status: Not open for further replies. Murray 0 #9 dusty33069 Posted 25 May 2005 - 12:15 PM dusty33069 New Member Topic Starter Member 5 posts Found PROBLEM never assume CDROMare set as master, I checked and found

echo.

or is it a Dell supplied Startup disk? NEED HELP! Posted by dcnineflyer on 6 Nov 2003 19:01 Hi,I have the same problem with my LT. Usually that means a driver isn't configured to load or, in your case, you may have a SATA optical drive and are trying to load an ATAPI/IDE driver.Sometimes DR Dos was

Wayne #5 23rd June 2008, 07:32 AM billy12 Offline Registered User Join Date: Jun 2008 Posts: 5 that worked, thanks billy12 View Public Profile Find all posts by Oct 20, 2006 Windows XP Home, AutoChk.exe file not found. I got an error message stating there were no drives found. http://phpapp.org/device-driver/device-driver-not-found-mscdoo1.html deanas, Jan 14, 2002 #2 RandyG Joined: Jun 26, 2000 Messages: 7,762 The Cd-Rom drivers would have to be located on your boot disk to be initialised.

Bryan, Jan 14, 2002 #5 Ichabod Joined: Jun 28, 2001 Messages: 60 I think what you are trying to do is install Windows on a laptop where you only have one I finally received the floppy drive withthe bay cable and I bought a dell cd rom drive through ebay. It's for an old PC of mine. DELL.COM > Community > Support Forums > Disk Drives > Disk Drives (HDD, CD/DVD, Blu-ray) Forum > CD rom driver (no drives found) device:mscd001, installation errors.